Custom Charts for Jira is unresponsive
Incident Report for Old Street Solutions
Resolved
This incident has been resolved. A post-mortem report will be released soon.
Posted Oct 11, 2022 - 18:53 BST
Monitoring
Our team has managed to mitigate the issue and all our services are being restored. We are now monitoring the system and all Cloud customers should have Custom Charts working again.
Posted Oct 11, 2022 - 18:27 BST
Update
Custom Charts for Jira is not currently responding for US customers. Performance may be degraded for EU customers. We are working to restore service as quickly as possible.
Posted Oct 11, 2022 - 17:13 BST
Investigating
We are currently investigating this issue.
Posted Oct 11, 2022 - 16:17 BST
This incident affected: Custom Charts for Jira - Cloud.