Custom Charts Degraded performance
Incident Report for Old Street Solutions
Resolved
Yesterday on 6 June 2023, some US customers experienced performance degradation of Custom Charts. This was caused by instability on several of the application nodes for approximately four hours. The application nodes are stable once more, and we are implementing improvements to the infrastructure to ensure that there is no customer impact in the case of instability.
Posted Jun 07, 2023 - 15:58 BST
Investigating
Some Custom Charts users may be experiencing degraded performance. Charts are loading slower than expected, but continuing to load successfully. We are currently investigating this issue.
Posted Jun 06, 2023 - 21:20 BST
This incident affected: Custom Charts for Jira - Cloud and Custom Jira Charts for Confluence - Cloud.