Custom Charts for Jira down
Incident Report for Old Street Solutions
Resolved
This incident has been resolved. A postmortem will be posted once complete.
Posted Mar 22, 2022 - 03:15 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2022 - 19:06 GMT
Identified
The issue has been identified - only some US customers are impacted currently, and only Custom Charts for Jira Cloud. We are working on getting the app back up as soon as possible.
Posted Mar 21, 2022 - 18:34 GMT
Investigating
Custom Charts are down for some customers. We are currently investigating this issue and will update as soon as we have any additional information.
Posted Mar 21, 2022 - 17:46 GMT
This incident affected: Custom Charts for Jira - Cloud and Custom Jira Charts for Confluence - Cloud.