The fix has been deployed to production, and we're keeping a close watch on system performance.
Posted May 06, 2025 - 00:45 CDT
Identified
The issue has been identified and a fix is being implemented
Posted May 05, 2025 - 15:14 CDT
Investigating
We are currently observing a recurrence of performance degradation. Our team is investigating and working to resolve the issue as quickly as possible.
Posted May 05, 2025 - 06:52 CDT
Monitoring
Performance has stabilized. We continue to investigate to determine the root cause, and we are actively monitoring to ensure stability remains.
Posted Apr 30, 2025 - 11:30 CDT
Investigating
We are currently observing a recurrence of performance degradation. Our team is investigating and working to resolve the issue as quickly as possible.
Posted Apr 30, 2025 - 06:30 CDT
Monitoring
Performance has stabilized at this time. We continue to investigate to determine the root cause, and we are actively monitoring to ensure stability remains.
Posted Apr 29, 2025 - 11:15 CDT
Update
We are now experiencing performance degradation across both regions. We are continuing to investigate.
Posted Apr 29, 2025 - 09:15 CDT
Investigating
We are currently experiencing degraded performance in the EU region. We are actively investigating.
Posted Apr 29, 2025 - 07:30 CDT
This incident affected: Custom Charts for Jira - Cloud and Custom Jira Charts for Confluence - Cloud.