Custom Charts for Confluence Cloud is experiencing an outage
Incident Report for Old Street Solutions
Resolved
Custom Charts for Confluence is no longer experiencing an incident. Customers who tried to re-authenticate during the incident can refresh their pages and try again.

Any users that did not try to re-authenticate during this incident should see no changes or action required to load their charts once more.
Posted Sep 20, 2023 - 18:11 BST
Identified
Custom Charts for Confluence is currently experiencing an incident. Existing charts are displaying Authentication errors. Our team is actively working on a solution to this issue.

Jira customers are not impacted by this incident.
Posted Sep 20, 2023 - 17:09 BST
This incident affected: Custom Jira Charts for Confluence - Cloud.