Charts are not loading data in dashboards and pages
Incident Report for Old Street Solutions
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 15:11 GMT
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2022 - 12:29 GMT
Monitoring
One of our regions has an unexpected DNS issue with the inability to resolve the direction of traffic. As it is impacted a small number of our clients, it was complicated to identify issues.

Now we are fully operational. Sorry for the inconvenience.
Posted Feb 02, 2022 - 12:25 GMT
Investigating
Charts are not loading data in Jira dashboards and Confluence pages. Our team are currently investigating the root cause and will update you as soon as we've managed to restore our services.
Posted Feb 02, 2022 - 11:31 GMT
This incident affected: Custom Charts for Jira - Cloud and Custom Jira Charts for Confluence - Cloud.