Interruption of DB Connections for Production Environments
Incident Report for Old Street Solutions
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 10:46 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 10:40 GMT
Identified
We have identified the root cause - ETA for fix ~15min.
Posted Feb 01, 2024 - 10:00 GMT
Investigating
We are currently investigating this issue.
Posted Feb 01, 2024 - 09:59 GMT
This incident affected: Custom Charts for Jira - Cloud and Custom Jira Charts for Confluence - Cloud.