Custom Charts for Jira down
Incident Report for Old Street Solutions
Resolved
This incident has been resolved. Following our infrastructure maintenance this weekend we have experienced hardware issues on the side of our cloud provider. This impacted US customers for approximately ~20 minutes while our systems restarted and recovered.
Posted Oct 25, 2022 - 04:21 BST
Monitoring
Our services have been restored and we are monitoring performance.
Posted Oct 24, 2022 - 17:12 BST
Investigating
Custom Charts for Jira is not currently responding to US customers. Performance may be degraded for EU customers. We are working to restore service as quickly as possible.
Posted Oct 24, 2022 - 16:58 BST
This incident affected: Custom Charts for Jira - Cloud.