Performance Degraded for Custom Charts for Jira + Confluence
Incident Report for Old Street Solutions
Resolved
This incident has been resolved. Yesterday, one of our nodes experienced network issues. This caused degraded performance for some US customers.
Posted May 16, 2023 - 14:12 BST
Monitoring
Custom Charts is up and stable on all nodes, across all regions. We are currently monitoring and investigating the root cause.
Posted May 15, 2023 - 16:25 BST
Investigating
We are currently investigating this issue. Chart performance may be degraded for some users.
Posted May 15, 2023 - 16:04 BST
This incident affected: Custom Charts for Jira - Cloud and Custom Jira Charts for Confluence - Cloud.