Atlassian Jira Cloud Platform Outage - Affects Some of Our Customers
Incident Report for Old Street Solutions
Resolved
The Atlassian Cloud Platform is now operational. The recent issues were related to a disruption between 12:15 UTC and 15:20 UTC on February 28th, during which Connect apps were unable to perform user impersonation operations. The fault has been identified and resolved by scaling up the infrastructure. Post-incident review (PIR) and detailed root cause investigation will be conducted by Atlassian and shared publicly.
Posted Feb 28, 2024 - 17:55 GMT
Identified
The Atlassian Jira Cloud platform is experiencing some issues affecting our systems. We are monitoring this situation, but that situation is out of control. We will close this incident as soon as the Atlassian will resolve issues on their platform.

see: https://developer.status.atlassian.com/incidents/ncqyrsz7tg0x
Posted Feb 28, 2024 - 14:39 GMT
This incident affected: Custom Charts for Jira - Cloud and Custom Jira Charts for Confluence - Cloud.