Slowness in Custom Charts Gadgets in EU region

Incident Report for Custom Charts by Tempo

Monitoring

We are actively monitoring the situation. Service is expected to be stable, and we will provide updates if anything changes.
Posted Oct 13, 2025 - 10:23 CDT

Identified

We have identified the issue and are actively monitoring the situation. Service is expected to be stable, and we will provide updates if anything changes.
Posted Oct 13, 2025 - 04:52 CDT

Update

We are currently investigating an issue affecting our service. We will provide updates as soon as more information is available. Thank you for your patience.
Posted Oct 13, 2025 - 04:38 CDT

Investigating

We are currently investigating this issue.
Posted Oct 13, 2025 - 04:34 CDT
This incident affects: Custom Charts for Jira - Cloud.